Jump to content
SXOC.NL Forum

j3d

Bezoeker
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

1 Neutral

3 Followers

About j3d

  • Rank
    Newbie
  • Birthday 10/24/1983

Recent Profile Visitors

364 profile views
  1. j3d

    (s13) ergens storing?

    Oja en als je rijdt op snelweg, en hij begint te sputteren, als ik dan een keer gas geef pakt die hem op, en loopt die normaal. maar zodra je weer los laat doet die de ene keer wel normaal en de andere keer sputterd die gewoon lekker verder :S.
  2. j3d

    (s13) ergens storing?

    Nu alles schoongemaakt met remreiniger, luchtklep, afm. En IC buizen gecontroleerd.Ook de lamda los gehad, maar toen nog liep die nog niet 100% en merkte je dat het niet helemaal pluis is. Hij schommelde nog iets toen na een aantal km. Ga van het weekend anders bougies indraaien van NGK, en wil nog die choke controleren. Is dat dat ronde geval onder de gasklep? of is dat ergens achter op die gasklep? Merijn jij weet dat wel. Heb de handboek ingekeken, maar staat niet veel bij. Lijkt mij trouwens meer op een brandstof probleem nog, dat sputteren lijkt net of die geen of niet genoeg brandst
  3. j3d

    (s13) ergens storing?

    Vandaag ff lekker bezig geweest, en wat dingen gedaan om ze alvast uit te sluiten. Ik heb de luchtklep schoongemaakt, en alle stekkers op de inlaat voor de zekerheid. Morgen bij wes een multimeter halen om de ohm standen van de tempsensor te controleren. Ook ff de afm eraf halen, hoe kan ik deze het beste schoonmaken?
  4. j3d

    (s13) ergens storing?

    okee dan maar ff checken idd
  5. j3d

    (s13) ergens storing?

    Okee en heb je daar een speciale metertje voor ofzo?
  6. j3d

    (s13) ergens storing?

    hoe kan ik die het beste controleren? en welk temp sensor?
  7. j3d

    (s13) ergens storing?

    Nou heb ik eindelijk mijn auto weer gemaakt, na een turbo probleem, heb ik ergens anders weer een probleem. Auto rijdt echt perfect weer, maar na een km of 2 tot 5, begint hij te stotteren en loopt hij onregelmatig, niet reageren op het gas enzo. Dit zou toch iets eclektrisch moeten zijn of niet? want zodra ik hem uitzet en opnieuw start begint het weer opnieuw. Heeft iemand ook zoiets meegemaakt, of zoiets gehoord? graag tips of trucs om te proberen. greetz
  8. Nou heb het circuit gecontroleerd, en er kwam dus geen druk op :S. hoorde wel bij de turbo iets sissen. dus dacht meteen aan een boostlek. Verder van boven kon je niks zien, dus ik heb de auto gedemonteerd, en de turbo erafgehaald. Eerst dacht ik het te zien toen de turbo er nog opzat, zag je dat hij tegen een bout aam heeft staan schuren. En dacht eerst dat dat mijn probleem was. Maar bij nader onderzoek, bleek het al gauw duidelijk toen ik de turbo in handen kreeg. Ja de turbo miste wat bouten, en daardoor is hij open gesprongen. Ik weet nou niet of die turbo zo aan is ge
  9. Nou jongens het is idd een boostlek. Ik heb de compressor erop gedaan, en kwam totaal geen druk op het systeem. Hoorde onder de turbo bij het blok lucht ontsnappen, maar dacht eerst dat dit de tubbie inliep. Maar toen ik via dezelfde buis (van kleppendeksel naar luchtfilter, origineel) rook inblies, toen kwam het ergens onder de turbo vandaan. Dus daar ergens lekt die, nu is de vraag wat is er loos, lekke pakking, seals, of een gat in mijn tubbie. Morgen dus de boel lostrekken, en kijken of ik iets kan vinden.
  10. Ja motor loopt verder gewoon goed, en het is cker geen noodloop, want hij komt wel boven de 3000 toeren uit!
  11. Ja kreeg net ook al een tip van KillerB, en ga morgen met een compressor het inlaat systeem testen of het geen lek is. hij dacht het ook, problem heeft een hoop symptomen dat het daar op duid. Want kan zo zijn dat het allemaal met elkaar te maken heeft. Dat hij ergens een giga lek heeft, en als je vervolgens die lucht stekker eraf trekt dat die dat net niet aan kan ofzo?! Ik weet het ook niet hoor, dit is voor mij ook nieuw, maar eerst dingen uitsluiten, en dan verder kijken zeg ik
  12. Ja als je de luchtstekker los trekt slaat ie meteen uit. dus dat weten we al dat het dat niet is. ja boostlek, zou kunnen maar waar? heb alle intercoolerpiping ingespoten met remreiniger, schijnt als je dit doet, dat je dan meteen merkt als die lekt?! maar hij reageert hier niet op, dus neem aan dat het niet lekt daar! nog meer ideen?
  13. Sinds een paar dagen nu loopt mijn S13 best beroerd. Op snelweg, happen en stotteren, terwijl hij hiervoor 2000 km (blok nog aan het inrijden, pas geleden half gereviseerd), perfect heeft gelopen. Ook als je bij verkeerslichten stopt, of koppeling induwd om te schakelen op lage snelheid om de bocht te nemen, valt hij soms uit Ik heb nu van alles geprobeerd, Vacuum nagekeken,Maf nagegeken, bougies gecleand en opnieuw ge-gaped!Maar niks mocht baten. Ook heb ik nu de dumpvalve en manual BC tussenuit gehaald, om die uit te sluiten. Ook de timing nagekeken, die is ook goed. Als ik de nu lamda
  14. Haha ja Roelie, daar rijden we dan, als rookies op de ring Wel mooi die bmw geowned, staat nu ook op foto hehe
  15. Congrats Alex and Inci, Count me in as well, last year was totally awesome. Don't know if i'll be there with my own S13, as it's in for repairs. Otherwise I'll jump in with someone els -Anu (S13) -KillerB(S13) -PeeSx (S13) -Kypski (S13) -Texhnolith (S14a) -Supernova (Sil80) -J3D (S13)
×
×
  • Create New...