Jump to content
SXOC.NL Forum

UrasM4

Bezoeker
  • Content Count

    245
  • Joined

  • Last visited

Everything posted by UrasM4

  1. 36. urasm4 iets tussen gekomen. Moet helaas afzeggen
  2. 1. Weiqun - S14a 2. Bram - S14a 3. Jens - S13 4. Michael - Stagea 5. Sven R34 sedan 6. Dennis - S14a 7. Levi - S13 8. Marvin (DE ) - S13 9. Marvin gf (DE ) - Miata 10. Elisa - S14a 11. Louis - S14a 12. Wesley - S13 13. Stef - S14 14. Marc - S13 15. Maku - S14 16. Gien - S14 17. Thom - S14a 18. Laurens - S13 (mits nog niet verkocht) 19. Flip - s14a 20. Danny - s13 21. Robin groenen S13 22. Mick - PS13 23. Jelle - S14a 24. Robin - s13 25. Mick - S13 26. Roy - S14a 27. Mike - s14 28. Sidney - mx5 mk1 29. Ronny - R34 4 Deurs 30. Nigel - S14 31. TCD - MPS 6 32. Ibrahim - Corolla AE86 Levin 33. Peter - s13 34. Ronald - s13 35. Maarten S13 36. Urasm4 - S14/a
  3. Hoi Wouts,

     

    Had jij nog een IACV leggen?

     

    Hoop van je te horen.

     

    Greetz Roy

  4. Hahaha ja dat was ik inderdaad Wordt als het goed is(at last) binnenkort afgewerkt en gespoten.
  5. Hey geweldig Eric bedankt. Want bij nissan kun je hem blijkbaar alleen met de pomp bestellen.
  6. Weet iemand toevallig of de sock filter die onderaan de benzinepomp zit los verkrijgbaar is, en of je deze wel kunt vervangen? De pomp werkt namelijk gewoon goed en geeft de juiste druk, ik wil deze daarom ook niet in zijn geheel vervangen. Iemand enig idee, hoe ik hieraan kan komen en hoe je deze zou kunnen vervangen.
  7. UrasM4

    S14 artikelnummers

    Hoi Wout, Ja daar dacht ik dus ook eerst aan aangezien dat de enige is die ik online kon vinden helaas zit die achteraan het krukas bij de versnellingsbak (niet de juiste). Ik heb even wat rondgebeld en blijkbaar heeft de oliekeerring die tussen de versnellingsbak en cardanas zit het artikelnummer: "32136_U0100" Alsnog bedankt
  8. UrasM4

    S14 artikelnummers

    Weet iemand misschien het artikelnummer van de oliekeerring tussen versnellingsbak en cardanas? Het gaat hierbij om een s14 sr20det uit 1997 met een handmatige schakelbak. Alvast bedankt
  9. Het probleem is als volgt: Wanneer ik mijn auto in een hogere versnelling zet bij lage toeren en gas geef, dan heeft hij helemaal geen power. Je ziet de toeren even omhoog schieten en dan zakt ie weer, maar de auto gaat ongelooflijk traag vooruit en dan pakt hij uiteindelijk wel weer op. Voorbeeld "ik rijdt in zijn 1 en schakel bij ongeveer 2000-2500 toeren door naar zijn 2 en geef gas, dan schieten de toeren even omhoog snelheid blijft hetzelfde, dan valt hij weer in toeren tot ongeveer 1200rpm en gaat de snelheid zeer traag omhoog kom je uiteindelijk in hogere toeren dan pakt hij weer op. Hetzelfde gebeurt in alle versnellingen". Ik heb ook gemerkt dat wanneer ik de gaspedaal snel en hard intrap hij helemaal traag op toeren komt, ik moet na schakelen heel rustig gas geven dan komt hij makkelijker aan de hogere toeren. Dit gebeurt alleen onderin en bij lage toeren. Trap ik het gaspedaal helemaal in tot bijv. 5 a 6000 toeren en schakel ik dan over dan heb ik er geen last van. Wat ik ook heb opgemerkt is dat als ik gas geef tot ongeveer 2000 toeren stationair en het gaspedaal loslaat, dat het toerental bij ongeveer 1200rpm blijft haken voor ongeveer 2 seconden en dan pas zakt naar de normale 850rpm. Is dit normaal of is dit een indicatie van waar ik het probleem zoeken moet? Daarnaast is het benzine verbruik extreem toegenomen daar waar ik eerst met gemak 400 kilometer op een volle tank reed, moet ik nu blij zijn als ik 300km haal op een volle tank.
  10. Bedankt voor de goede reacties iedereen. Ga inderdaad een compressietest uit laten voeren want het probleem van geen power in lage toeren is er nog steeds in elke versnelling. zou een lage compressie hier de oorzaak van kunnen zijn?
  11. Weet iemand misschien wat het betekent als een bougie donkerder is dan de andere 3 (zie foto hierboven)? Is er misschien iets mis met cilinder 4 in mijn auto? Wat ik ook heb opgemerkt is dat als ik gas geef tot ongeveer 1800 toeren stationair, dat het toerental bij ongeveer 1200rpm blijft haken voor ongeveer 2 seconden en dan pas zakt naar de normale 850rpm. Is dit normaal of is dit een indicatie van waar ik het probleem zoeken moet?
  12. Nee inderdaad na de vervangingen deed hij het perfect. Sind kort zijn de problemen pas ontstaan. Ik heb nog geen tijd gehad de intercooler eruit te halen en grondig te inspecteren. wel heb ik de bougies eruit gehaald en de gap op 0.9mm gezet volgens de FSM. Tevergeefs geen verschil. Wel heb ik bij cilinder 4 een kleurverschil gezien ten opzichte van de eerste 3 cilinders. Kan het probleem misschien bij cilinder 4 zitten? Ook heb ik hem uitgelezen (zonder obd consult) en krijg code 55 geen problemen. Volgende stappen zijn intercooler grondig nakijken, timing alsnog even checken voor de zekerheid en benzinepomp nakijken voor voldoende druk.
  13. Hou er wel rekening mee dat je de "12V IGN" en "CHECK" aansluitpunten hebt op de consult connector. Nissan consult cable connector
  14. Ik heb exact dezelfde ECU als die van jou zonder LED en zonder draaischakelaar. Ik ben opzoek gegaan en vond in het onderstaande topic de manier hoe je de foutcodes af kunt lezen met behulp van je Check engine light op je dash. http://www.fusion-motorsport.co.uk/faqs-useful-information/7-nissan-specific-information/7-reading-nissan-fault-codes Hoop dat je er wat aan hebt.
  15. Auto van het weekend op de brug gehad en totaal geen uitlaat lekkages gevonden. De heatshield op het uitlaatspruitstuk is er ook af geweest en ook daaronder geen lekkages Ik denk toch dat ik ergens een boostlek heb want als ik aan het boosten ben dan hoor je duidelijk shhhhhhhhhhhhhhhhh. Of is dit een normaal geluid als je op druk rijdt? Misschien haal ik toch mijn intercooler er helemaal uit want misschien zie ik iets over het hoofd. Dat is namelijk de enige plek waar ik niet makkelijk bij kan.
  16. Hij draait stationair zeer goed ook bij gas los maar kan er altijd naar kijken bedankt. Handige tip om een uitlaatlek te vinden Sherwin, zal ik vandaag nog doen. en anders vrijdag of zaterdag toch nog even op de brug.
  17. Bedoel je alleen het electrische contact gedeelte (stekkers). Heb je misschien een advies hoe ik de aivc het beste schoon zou kunnen maken of zou kunnen testen op juiste werking?
  18. Vandaag de auto gestart en naar de motor geluisterd en het geluid is inderdaad wat harder dan gebruikelijk. Niet echt tractor-achtig maar meer/harder geluid dan normaal ook bij gasgeven. Gaat van de week nog op de brug. Heb mijn MAF laatst schoongemaakt met thinner op een wattenstaafje en dan heel voorzichtig langs de 2 sensoren. daarna elektrisch contactspray erop gespoten. Maar het massa verhaal zal ik zeker toepassen kan nooit kwaad (bedankt Sherwin)
  19. Van het weekend het hele systeem onder druk gezet met dank aan Chino4Real. 4 tal kleine boostlekjes gevonden door middel van zeepsop in een sproeiertje, niks ernstigs gevonden meeste was op te lossen door de slang klemmen wat strakker aan te draaien en er 1 te vervangen. Daarna bleef de druk op mijn systeem aardig stabiel op het bar metertje. Geen grote lek gevonden ook niet bij de intercooler. Testrit gemaakt en hij doet nog steeds hetzelfde. Reed langs bij een vriend en die zij dat het misschien de uitlaat spruitstuk pakking of de turbo>spruitstuk pakking kan zijn. Hij legde mij uit dat de turbo op lage toeren niet genoeg aangedraaid kan worden omdat de druk daarvoor al naar buiten wordt geblazen en omdat de lambda sensor dan zuivere lucht krijgt ofzoiets dat hij dan veel meer benzine inspuit. Klinkt wel logisch, maar ik heb daar echt niet veel verstand van, wat zeggen jullie ervan? Kan het daaraan liggen? Denk dat ik hem van de week wel even op de brug laat zetten of even de hitteschilden eraf probeer te halen om te kijken of ik wat roet kan zien langs het spruitstuk.
  20. Hahaha nee dat was alleen even om te testen en te kijken wat hij doet. Check paar posts terug
  21. Nog net geen 2000km terug heb ik de bougies samen met de motorolie, oliefilter en alle snaren vervangen. Dus ik betwijfel het, kan ze er voor de zekerheid wel even uitdraaien om te bekijken in welke staat ze verkeren.
  22. Heb vandaag de koppelingstest gedaan en daar ligt het inderdaad niet aan sherwin alsnog bedankt. Heb wel gelijk een testrit kunnen doen. Als ik 50 rij en ik zet hem in zijn 5 en ik plank het gaspedaal helemaal in, dan zakt hij in toeren en dan pakt hij weer op en 500toeren later zakt hij weer in toeren en zo gaat hij langzamerhand omhoog. zonder schokken maar het gaat gelijdelijk wel zie je de benzine pijl dan drastisch zakken. Ik zet hem van het weekend op druk dan is mijn boosttestertje wel af. Mocht het een lek zijn in het luchtsysteem hoop ik hem wel te vinden want dit is 10 keer niks.
  23. Hij loopt naar mijn weten stationair heel erg netjes 800 toeren. Ik zal een kijken of ik wat kan vinden met remreiniger. Kan het misschien aan mijn koppelingsplaat liggen of aan de turbo pakking. zo ja hoe zou ik deze dan kunnen testen?
×
×
  • Create New...