Jump to content
SXOC.NL Forum
Sign in to follow this  
dasparx

Foutmelding op mobiele browser bij openen diverse paginas

Recommended Posts

Dikke faud enzo. Kan overzicht van nieuwe ongelezen posts niet openen.

flXWB5q.png

Share this post


Link to post
Share on other sites

Had het ook al aan @Eric gemeld!

Ik zie dat er een upgrade klaar staat, kan het zelf alleen niet upgraden dus het is even wachten.

Share this post


Link to post
Share on other sites

mooi, zo'n auto install functie voor updates...

he Eric? :)

 

wat een kut software

 

edit: t'is weer eens mega traag, gaat misschien vanzelf over?

 

  • Like 1

Share this post


Link to post
Share on other sites

Zeur niet zo, het werkt toch weer :D

 

Ik dacht even in de nieuwe software een update uit te voeren maar dat ging niet goed. gelukkig kon 1 van de langst aanwezige forumleden dit oplossen omdat hij een handige pik is met moeilijke interneringen.
Thanks @Jarl :kusje:

  • Like 1

Share this post


Link to post
Share on other sites

Snelheid is nu trouwens gewoon snel, nergens last van.

 

*even topic van @Jarl samengevoegd met deze.

Share this post


Link to post
Share on other sites

@Jarl bedankt. Ik heb me lange tijd heel naar gevoeld sinds het verlies van het forum een dag geleden. Je bent een goed man.

Share this post


Link to post
Share on other sites

nouja, prima, ik zie dat allerlei icoontjes het niet doen, smileys ook niet zo te zien :blink:

 

eens kijken of dat te fixen is

Share this post


Link to post
Share on other sites

Ik had er naar gekeken maar was nog niet zover gekomen, leek mij een kwestie van de emotions map weer uploaden alleen toen kwam ik dit tegen in de admin panel:

To enable standard emoji support, you must convert your database to 4-Byte UTF-8 Encoding.

Misschien heb je hier iets aan?
 

De avatars werken bij iedereen ook niet meer, die stonden in dezelfde map denk ik.

Invision maakt voor nieuw geuploade avatars zo te zien ook van een ander mappenstructuur?

https://forums.sxoc.nl/uploads/monthly_2019_03/Sdc7qWW.thumb.jpg.d727cbaac0de2583e06f1495a185c1a6.jpg

Ipv:

https://forums.sxoc.nl/uploads/profile/photo-20.gif

Ik zag in de admin panel wel het volgende bij Emoji:

Share this post


Link to post
Share on other sites

dat van de avatars zag ik net ook ja

 

raar dat die coversie niet automatisch is gedaan bij de upgrade, er gaat steeds minder automatisch goed, lijkt wel

 

default_blink.png, waar :blink naar wijst, bestaat niet, ook niet in de backup

Share this post


Link to post
Share on other sites

gedeelte gefixt :huh:

wij hebben custom icons, maar die zijn dus foetsie, heb de rest thuis hoop ik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...