Jump to content
SXOC.NL Forum

het nieuwe forum


Recommended Posts

  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

en toen draaide forums.sxoc.nl op https 

Ik heb mijn wachtwoord moeten resetten, want schijnbaar was die niet meer gekoppeld aan mijn forum naam. Heb nu precies het zelfde wachtwoord en nu doet die het wel. Benieuwd of dr nog meer mensen nie

Gebruik het forum nu al enkele dagen, 1e dag was wennen maar nu vind ik het fijn! Leuke nieuwe features ook!

  • Admin

Ik denk voor mij ook!

 

Eerder had ik soms, als ik de 1e keer op het forum kwam de pagina niet wilde laden. Als ik daarna F5 drukte dan kwam die wel opeens in beeld.

Link to post
Share on other sites
  • Admin

bij mij nu ook, Eric had in de tussentijd geklaagd over de snelheid, ik denk dat de config van de server is aangepast

ik heb nooit specs kunnen checken, dus ben benieuwd wat de provider heeft aangepast, t'is een wereld van verschil iig

 

dat was dus niet meteen nadat ie was overgezet naar 7.2

Link to post
Share on other sites

snelheid is prima, beter dan het oude forum.

 

de beveiligingsvraag staat er nog ?

Edited by Maika
kon pas zien of de BV er stond na dat ik een post maakte
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...